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Universal Document Design:  
Capitalizing on the Accessibility Features in Microsoft Office 2007 

Presented by:   Dr. Laurie MacDonald 

 laurie.macdonald@unco.edu  

 970-351-1878 

Workshop Overview  

The accessibility features in Microsoft Office 2007 and improved compatibility with 

assistive technology products make it easy to navigate and create accessible documents, 

spreadsheets, and presentations.  This hands-on session will allow participants to practice 

using these features as well as engage in best practices in accessible document design. 

Why You Should Care: Section 508 
In 1998, Congress amended the Rehabilitation Act to require Federal agencies to make their electronic and 

information technology accessible to people with disabilities. Inaccessible technology interferes with an 

individual's ability to obtain and use information quickly and easily. Section 508 was enacted to eliminate 

barriers in information technology, to make available new opportunities for people with disabilities, and to 

encourage development of technologies that will help achieve these goals. The law applies to all Federal 

agencies when they develop, procure, maintain, or use electronic and information technology. Under Section 

рлу όнф ¦Φ{Φ/Φ Ψ тфпŘύΣ ŀƎŜƴŎƛŜǎ Ƴǳǎǘ ƎƛǾŜ ŘƛǎŀōƭŜŘ ŜƳǇƭƻȅŜŜǎ ŀƴŘ ƳŜƳōŜǊǎ ƻŦ ǘƘŜ ǇǳōƭƛŎ ŀŎŎŜǎǎ ǘƻ ƛƴŦƻǊƳŀǘƛƻƴ 

that is comparable to the access available to others. For more information about Section 508, go to 

http://www.section508.gov/. 

Universal Design for Learning  
 (From http://www.cast.org/index.html  - retrieved 10/15/2008) 

Universal Design for Learning (UDL) is a framework for designing curricula that enable all individuals to gain 

knowledge, skills, and enthusiasm for learning. UDL provides rich supports for learning and reduces barriers to 

the curriculum while maintaining high achievement standards for all. 

Topics to be covered  

ω Elements of Accessible Document Design:  what elements are necessary in a digital document to render 
it accessible to assistive technology devices. 
 

ω The Ribbon:  designed to help users quickly find commands needed to complete a task and provides 
consistent icons among Office programs. 
 

ω Styles and Alt Text:  improves formatting, presentation and accessibility of documents and 
presentations. 

mailto:laurie.macdonald@unco.edu
http://www.section508.gov/
http://www.cast.org/index.html
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Elements of Accessible Document Design  

Making Content Understandable and Navigable   
(modified from http://www.w3.org/TR/WCAG10/#context-and-orientation ς retrieved 10/15/2008) 

ω Documents should contain: 

o  Language that is clear and simple.  

o Understandable mechanisms for navigating within and between documents. 

o Navigation tools and orientation information in documents that maximize accessibility and 

usability.  

ω Things to consider: 

o Not all users can make use of visual clues such as spacing, colors or graphics that guide sighted 

users of graphical desktop browsers.  

o Users lose contextual information when they can only view a portion of a page, either because 

they are accessing the page one word at a time (speech synthesis or Braille display), or one 

section at a time (small display, or a magnified display).  

o Without orientation information, users may not be able to understand very large tables, lists, 

menus, etc.  

Principles of Accessible Content  
(Modified from http://ncdae.org/tools/factsheets/principles.cfm  - retrieved 10/15/2008) 

Provide appropriate alternative text  

In a nutshell  

¶ Every non-text element needs a text alternative (alt text) that describes its content and function. 

People who benefit 

¶ Screen reader users (usually blind)  

¶ Anyone who has their images disabled. This may include low bandwidth users and users of small screen 

devices like smart phones.  

Details 

Alternative text is a textual alternative to non-text content, usually images in documents. It is probably the most 

commonly known principle of electronic document accessibility, but it can be very difficult to create appropriate 

alt text. The following guidelines should help: 

¶ Use the fewest number of words necessary. 

¶ Avoid words like "picture of" and "image of". 

¶ Alt text should present the content and function of an image, not necessarily a description of an image. 

¶ If an image has no relevant content or function, that is if it is decorative, then the image should contain 

empty alt text (alt="" inside the <img> tag). Empty alt text should only be used with a decorative image.  

¶ Context is crucial when deciding on appropriate alt text. The alt text for the same picture may be very 

different, depending on the function of the image in a page. 

http://www.w3.org/TR/WCAG10/#context-and-orientation
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¶ If you have already described the content of an image with nearby text, the image should probably have 

empty alt text. 

Consider the following image:  

 

 

 

 

 

 

Correct alt text could be "Sunflower plant in full bloom." although it may be different, depending on context.  

You can create alt text in almost every type of electronic document (DOC, PPT, PDF and others).  

In Word 2007 creating Alt Text is managed through the Size menu. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2: Inserting Alt Text for Images 

Figure 3: Alternative Text dialog box 

Figure 1: Sunflower with blue sky 
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Make sure that content is well structured and clearly written  

In a nutshell  

There are many ways to make your content easier to understand. Write clearly, use clear fonts, and use 

headings and lists appropriately. 

People who benefit 

¶ People with cognitive disabilities 

¶ People with lower literacy 

¶ Everyone 

Details 

Here are a few basic principles:  

¶ Use the simplest language appropriate for your content. There are several reading level analyzers that 

can help you with this task. Microsoft Word has one (Tools > Spelling & Grammar), or try the Juicy 

Studio Readability Test at http://juicystudio.com/services/readability.php#readintro.  

¶ Organize your content using headings (Heading 1, Heading 2, Heading 3, etc.) that will make your 

content easier to read and easier to navigate.  

¶ Avoid slang and jargon, as it can be especially confusing for users with cognitive disabilities.  

¶ Use the active voice (e.g. "They ate the food," not "The food was eaten by them"). 

¶ Use positive language (e.g. "Remember to...," not "Don't forget to"). 

¶ Use empty (white) space to improve readability.  

¶ Use illustrations to supplement text. 

¶ Check spelling and grammar.  

Help users navigate to relevant content  

In a nutshell  

There are three main ways you can help users navigate to relevant content: 

¶ Use true headings, not just enlarged or formatted text, to organize content. 

¶ Provide a table of contents with links to each sub-section.  

People who benefit 

¶ Screen reader users (usually blind) 

¶ People navigating with a keyboard 

Details 

Screen reader users can navigate through a document using headings. Headings, properly used, can make a page 

much more accessible for everyone. They divide content into meaningful chunks, reducing cognitive load. They 

also make a page much more scannable. In addition to headings, a table of contents makes it much easier to 

navigate through a long page or document. Although it may not always be necessary, it can be very helpful, 

especially when navigating a longer electronic document. Every heading in a table of contents should link to the 

corresponding heading in the document. That way, all users can navigate to the appropriate section more 

quickly. This document contains an example of an appropriate table of contents on page 2.  
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Do not rely on color alone to convey meaning  

In a nutshell  

The use of color can enhance comprehension, but do not use color alone to convey information. Make sure that 

color contrast is strong.  

People who benefit 

¶ Colorblind 

¶ Screen reader users (usually blind) 

¶ People with low vision 

¶ People with some styles disabled, like users of small screen devices  

Details 

There are two ways that color can be misused. First, certain color combinations, most commonly red and green, 

can be difficult to distinguish for a user who is colorblind. These color combinations should be avoided when 

possible. Vischeck at http://www.vischeck.com/ is a site that will simulate what an image or site looks like to 

people with different forms of color blindness. 

Second, the contrast between two colors should be strong. This is important for all users, but is especially 

important for users with low vision. There are several tools available online that allow you to test the contrast 

between two colors to ensure that it is sufficient. An effective tool can be found at 

http://www.paciellogroup.com/resources/contrast-analyser.html  
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NCDAE Tips and Tools: Microsoft Word  
(Modified from http://ncdae.org/tools/factsheets/principles.cfm  - retrieved 10/15/2008) 

Microsoft Word is currently the most common word processor on the market. Because it is so common, the .doc 
format has become the de facto standard for text documents. Word files can also be the starting point for other 
files, such as PDF and HTML. 

Increasing Word Accessibility  

There are at least two things you can do to increase the accessibility of Word documents: 

1. Improve the native accessibility of the original Word file. 

2. If you export the Word document to another format, ensure it is accessible as well. 

The following sections will address each of the two points. 

Improve Native Accessibility  

Whether you decide to use the original Word file or save a Word document as a PDF or HTML file, it will be 
easier to create an accessible document if you keep the following considerations in mind while creating the 
Word file: 

Table 1: Table of Accessibility challenges within Microsoft Word 2007 

Accessibility challenges within Microsoft Word 2007 

Accessibility 
challenge 

Disability 
type(s) 

Solution(s) 

Only true headings 
and  
lists will convey 
semantic meaning to 
a screen reader user. 

Blind ¶ Create true headings and subheadings (Heading 1, 2, 3 etc.), not 
just bolded, enlarged or centered text.  

¶ Create true bulleted or numbered lists. 

 

Figure 4: Formatting Bullet Lists, Number Lists and Headings 
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Images must include 
an alternative 
description (alt text) 
to be meaningful to a 
screen reader user. 

Blind ¶ Windows users: Right Click the image, select {ƛȊŜΧΣ select the Alt 
Text tab.  

 

Complex charts or 
tables may not 
contain proper 
headings, captions or 
summaries.  

Blind ¶ If you have one row of headers across the top, you can set this 
row as a header by selecting the table and choosing Design under 
Table Tools and putting a check mark in Header Row box to 
repeat a Header Row at the top of each page. 

 

Figure 7: Repeat Header Row feature 

¶ If a table has more than one row of headers, or it has a set of 
column headers, it is not possible to add proper headings so you 

Figure 5: Inserting Alt Text 

Figure 6: Alternative Text Dialog Box 
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may want to consider breaking the table into smaller tables. 

¶ Captioning of tables and figures not only identifies the image or 
table but the captions also appear in the  
Table of Figures. 

 

Figure 8: Instructions for Inserting a Caption 

Poor color contrast, 
especially in images 
and charts. 

Color 
blindness, 

Low 
vision 

¶ Ensure sufficient color contrast in text, charts and images. One 
way to verify this is to print out the document on a Black and 
white printer. 

¶ Ensure sufficient contrast in charts and images. 

Large file size may 
make it difficult to 
download a file. 

All users ¶ Reduce file size by importing correctly sized images instead of 
resizing them in Word. 

¶ In Windows: Compress a resized picture by selecting the image 
and choosing Format > Picture > the Compress button 

 

Figure 9: Compress Pictures tool 

Documents with 
forms that can be 
filled in on the 
screen (checkboxes, 
text fields etc.) may 
not be accessible to 
screen reader users 
and may not export 
correctly to other 
formats. 

Blindness, 
all users 

¶ Make sure that form elements have text descriptions.  

¶ Verify that the form can be completed using common screen 
readers. 

¶ Building Forms in Word 2007 requires the Developer Tab  being 
activated by clicking on the Office Button, selecting Word 
Options, selecting Popular, and activating the Show Developer 
Tab in the Ribbon. 
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Figure 10: Accessing Advanced options for working with Word 

 

Figure 11: Popular Features in Word 

 

Figure 12: Developer Ribbon in Word 2007 

A piece of clip art or 
a text box may be 
read out of order by 
a screen reader. That 
is, the reading order 
and the visual order 
may be different.  

Blind ¶ Show formatting marks by selecting the toolbar button with the ¶ 
symbol. This should allow you to see special characters showing 
the layout of the page. With these formatting marks enabled, 
select an image or other object. An anchor should appear, 
showing you where the object appears in the reading order. If the 
anchor does not appear in the proper place, you can move it with 
your mouse.  
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o If you cannot find the ¶ button on your toolbar you can 
also enable this feature through the menu. In Windows, 
Select Tools > Options the View tab or section. Under the 
Formatting Marks section, select the checkbox labeled 
All.  

 

Figure 13: Advanced options for working with Word 

 

Figure 14: Activating the display of "Object Anchors" 
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CƛƎǳǊŜ мрΥ {ŎǊŜŜƴ ǎƘƻǘ ǎƘƻǿƛƴƎ ǘƘŜ άLƳŀƎŜ !ƴŎƘƻǊέ ƛƴ ǘƘŜ ƭŜŦǘ ƳŀǊƎƛƴ 

o On Mac select Word > Preferences > View. Under the 
Non printing characters section select the checkbox 
labeled All. 

¶ Verify the reading order using a screen reader.  

A document may be 
confusing if it is not 
written in simple 
language or divided 
into meaningful 
sections. 

Cognitive, 
all users 

¶ Use the simplest language and structure appropriate for the 
content 

¶ Run your word document through a free readability tool and 
make adjustments if necessary 

¶ Increase white space between sections 

¶ Set important words apart to improve comprehension 

¶ Chunk text into meaningful sections; include headings and sub-
headings for sections. 
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Export Word Documents to Other Formats  

Many times, Microsoft Word is used to create a file that will eventually exist in another format. If the Word 
document has been created following the guidelines addressed in the previous section, it may be possible to 
export a Word document in a number of formats and still retain many or all of the accessibility features. 

Although a Word document may be saved as several different types of files, there are three very common 
formats that will be addressed in this section: 

1. RTF (Rich Text Format). 

2. PDF (Portable Document Format). 

3. HTML (Hypertext Mark-up Language). 

Note: Any time you convert a file to another format, it is recommended that you ensure the accessibility 
features, such as alt text for images and headers for tables, remain intact. 

RTF 

Although Microsoft Word's .doc format can be opened by many programs, it is not a guarantee that the original 
look and layout will be preserved. The Rich Text Format, or RTF, is a format that can be opened and edited in 
almost all Word processing programs.  

To save a document in Rich Text format, select File > Save As from the main menu. In the Save As Dialog box 
choose Rich Text Format. 

PDF 

A PDF (Portable Document Format) file is made accessible to a screen reader user through a series of tags. 
Although there are countless programs that can be used to export a Word document to PDF format, there is 
only a very small number of programs that can save Word documents as properly tagged PDF files. Of these, 
Adobe Acrobat is the most reliable. If you use another program to save a Word document as a PDF file, do not 
be surprised if the exported PDF is not accessible to screen reader users. 

It is not always possible to create a perfectly tagged PDF using only Word. A document with complex tables or 
forms will probably need to have the tagging process completed in Acrobat. For more information on PDF 
accessibility, visit http://www.webaim.org/techniques/acrobat/. 

In summary, it is possible to convert a Word document into a properly tagged PDF if you can verify the following.  

¶ The Word document has been appropriately tagged. 

¶ The document is exported to PDF using a program that creates tagged PDF, probably a recent version of 
Adobe Acrobat. 

¶ The PDF is correctly tagged. 

HTML 

Many of the pages on the web today were created, at least in part, in Microsoft Word. Although an HTML file 
created in Word may be accessible (that is, all the information can be accessed by a person with a disability), the 
accessibility can be improved by making sure the file is as small and clutter-free as possible. HTML files created 

http://www.webaim.org/techniques/acrobat/
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in Word have a reputation for being very large, sometimes as much as ten times the size of a normal HTML file 
containing the same information. This can be a disadvantage if someone is using a dial-up connection. This large 
file size is due to an attempt to make the HTML file look as close to the original Word document as possible. A 
layout intended for print can sometimes be confusing when viewed in a browser, causing a potential problem to 
people with cognitive disabilities.  

There are a few things you can do to increase the accessibility of an HTML document created in Word: 

¶ Make the file as compact as possible. Remove any unnecessary styles, line breaks, etc. 

¶ When you save the file as HTML, use the cleanest format possible. 

¶ In Windows: To save a document as a filtered web page, select File > Save As from the main menu. In 
the Save As Dialog box choose Web Page, Filtered. A filtered web page is a leaner version of a Word 
HTML file. It looks very similar to the default web page created by Word, but it is much smaller. 

 

Figure 16: Alternate file types available in Word 2007 
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¶ In Mac: Although you cannot save a document as a filtered web page, you can still reduce the size of the 
HTML file by choosing File > Save As > choose Web Page from the Format menu and choose Save only 
display information into HTML.  

¶ Remove unnecessary markup. Some programs, like Dreamweaver or HTML Tidy, may help you do this. If 
you are familiar with HTML, you can also do it yourself. 

¶ Make sure the HTML file is accessible. You will probably want to double check data tables and form 
elements, since these are not always saved correctly.  
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CATEA  Guidelines: Accessible Excel Documents  

 Ȱ-ÕÓÔȱ )ÔÅÍÓ 

(Modified from http://www.catea.gatech.edu/grade/guides/excelmust.php  - retrieved 11/10/2008) 

The "Must Items" are critical to basic access for people with disabilities.   

1. General Description of Document Layout. A consistent convention must be used throughout the 
document and a note should be provided indicating the direction of the text flow, indicating whether it 
is top to bottom or left to right. 

2. For Data Tables Identify Row and Column Headers. Headings must be clearly separated from other text 
so that it is better understandable. 

3. Provide a text equivalent for all non text elements. This can be done through providing descriptive text 
titles for elements by adding text wherever possible. Examples are titles for charts and alternative text 
for pictures and diagrams. 

 

             Figure 17: Chart name feature location in Excel 2007 

4. Ensure that hyperlinked text makes sense out of content. Hyperlinked phrases such as "click here" can 
be confusing for people who use screen readers. Make each hyperlink descriptive of the content to 
which it links. 

5. Ensure that documents that use color are understandable for people who cannot perceive color. Color 
and highlighting can be used for markup, but should not be the only way to provide information. 

6. If color is used, use a high contrast between background colors and text colors. Students with low 
vision may not be able to read text that does not have a high degree of contrast between text and 
background. Use light text on dark backgrounds and dark text on light backgrounds.. 

7. Label each worksheet with a meaningful name. Each worksheet should be labeled aptly as opposed to 
Sheet1, Sheet2, etc which are the default sheet names. 
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ȰShouldȱ )ÔÅÍÓ 

(Modified from http://www.catea.gatech.edu/grade/guides/excelshould.php  - retrieved 11/10/2008) 

The "Should Items" can make access to online materials significantly easier.  

1. Provide titles for rows or columns of related information. If a column lists a series that contains 
numbers or other information that are related to one another, create a descriptive header above the 
series signifying what the series are. For example, consider a column of expenses followed by a total of 
all the expenses at the bottom of the column. Provide a header at the top, such as Expenses, and create 
another label for the total at the bottom, in a cell next to the total result, in the same format as 
Expenses. 

2. Descriptive Notes can be provided. Just before a chart is displayed a small note containing a 
description of the chart may be provided. This descriptive text could be changed to the same color of 
the background if it is to be hidden. 

3. Make text equivalents short and to the point. Avoid providing overly lengthy details about clip art or 
photographs unless necessary to explain the relevance of the image. However complete information of 
relevant graphics must be conveyed. 

4. Use the automatic "Bullets and Numbering" command to format lists and outlines. Avoid using manual 
outlines or using asterisks or hyphens to denote bulleted points. 

5. Reformat documents in large print if requested by a student. If a document is password-protected, 
students will not be able to modify the font size. Consider providing the password to a student with a 
disability so he or she can modify the font size if needed, or provide the student with a password-
protected document that is reformatted with a larger font size. 
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ȰMayȱ )ÔÅÍÓ 

(Modified from http://www.catea.gatech.edu/grade/guides/excelmay.php  - retrieved 11/10/2008) 

The "May Items" can provide added functionality for people with disabilities.  

1. Specify the expansion of each abbreviation or acronym in a document where it occurs.  In a limited 
space such as the cells in Excel, one may be tempted to abbreviate headers. If headers are abbreviated, 
or an acronym appears, expand the abbreviation or acronym in every place it appears. This helps to 
increase the usability of the document by clarifying the different aspects in the file. This feature also 
helps users find what they are looking for quickly and easily. 

2. Extend columns that contain word-wrapped information. If any cell contains word-wrapped 
information, widen the column until all of the information is on one line. This point is important for 
those using screen-readers, which cannot register word-wrapped text very well, and thus read the 
information in an adjacent cell on the right before reading the second line of a word-wrapped cell. 

3. Create bulleted lists automatically. Try checking the "automatic bulleted lists" option in "AutoFormat As 
You Type" section of the AutoCorrect dialog box. This will automatically generate accessibly formatted 
lists. 

4. Save the document in text-only format. Saving a Word document as a text file allows for the quick and 
easy removal of colors, highlighting, and formatting. If the document is readable as a text-only file, it 
should be accessible. 

5. Print the document using black ink only. If the colored text is hard to read on a black-and-white printer, 
many users will have to work harder to assimilate the information. 

6. Consider using sans-serif fonts. Undecorated sans-serif fonts, such as Arial, Helvetica, or Verdana, are 
easier to read in large print than serif fonts such as Times New Roman or Courier. 

7. Combine related worksheets into one large worksheet if requested by a student. It may be difficult for 
some students who cannot effectively use a mouse to switch between worksheets. A student may 
request that  
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CATEA  Guidelines: Accessible PowerPoint  Documents  

 Ȱ-ÕÓÔȱ )ÔÅÍÓ 

(Modified from http://www.catea.gatech.edu/grade/guides/powerpointmust.php  - retrieved 11/10/2008) 

The "Must Items" are critical to basic access for people with disabilities.   

1. Do not use the "Save as HTML" feature in PowerPoint to present documents in distance learning 
courses. The "Save as HTML" feature creates HTML code that uses untitled frames, which makes 
navigating the presentation very difficult for students who are blind. This can cause further problems for 
presentations viewed through courseware products that use frames. Additionally, this automatic feature 
often results in overly long and complex HTML code, which can cause slowdowns for some dialup users. 

2. Provide a text equivalent for all images. This can be done through providing text captions for images or 
by using the "Format Object" or "Format Picture" dialog boxes in PowerPoint. The text gives accessibility 
devices such as screen-readers a way to describe the contents of the image to a user who is blind or has 
some other disability that prevents him or her from gaining all of the information that the image has to 
offer. 

 

Figure 18: Inserting alternative text in PowerPoint 2007 

 

             Figure 19: Alternative text box in PowerPoint 2007 
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3. Provide a text equivalent for any audio with lyrics or speech that is included in the file. If the 
PowerPoint file contains a video or sound clip that contains spoken language, provide a transcript with 
the PowerPoint file that contains everything that was said in the audio. The transcript itself should be in 
a .txt format, so it can be read in notepad in Windows or Text Edit on Macintosh computers. Both of 
these programs come with the operating system, so there would be no need to install Word or a similar 
program to view the transcript. This standard benefits those that are hearing impaired, and can thus 
read everything that was said through these transcripts. 

4. Make sure all links are clearly visible and are not hidden behind other objects, such as images or text. 
In PowerPoint it is possible to make "links" that open up sound clips, video clips, or help navigate 
through the slides. It is important that these links are not hidden behind other objects, because it makes 
that information inaccessible to anyone viewing the PowerPoint presentation. Also, make sure that the 
links have descriptions or captions explaining the function of the links.  

5. Clearly identify changes in the natural language of a document's text and any text equivalents. If the 
language changes somewhere on one of the slides, it is necessary to put the name of the language and a 
translation into the primary language in parentheses or captions. If it is a shift in language for a single 
word, place the name of the language and a translation immediately after the word. For example, au 
revoir (French, meaning "good-bye"). If the language changes for a sentence or more, place a disclaimer 
immediately before the language has changed that names the changed language and translates the 
section. 

6. If using a video presentation, include synchronized subtitles for any sounds or speech that occurs. If 
video is used, it is important to provide some sort of synchronized captioning for those that are hard of 
hearing. As a supplement to transcripts, synchronized subtitles allow users who are hearing impaired to 
be able to understand what is being said WHILE the media is being played as opposed to after or before 
while they read the transcript. 

7. Ensure that presentations that use color to transmit information are understandable for people who 
cannot perceive color. Most PowerPoint presentations use color extensively, but color should not be 
the only way to provide information. It may be necessary to provide a captions for images or graphs that 
contain color to display information, describing what the color(s) represent. A bar graph, for example, in 
which the different bars each have their own color representing information, may need a textual 
equivalent to be valuable to a user who is blind or colorblind. 

8. Use a high contrast between background colors and text colors. Students with low vision may not be 
able to read text that does not have a high degree of contrast between text and background. Use light 
text on dark backgrounds and dark text on light backgrounds. 

9. Avoid the use of flashing images in Word documents. Flashing images may cause seizures for students 
with photosensitive epilepsy, and may be distracting for students with learning disabilities. 

10. Use the clearest and simplest language appropriate for the PowerPoint presentation. In a PowerPoint 
presentation, it is especially important to keep text on each slide as concise as possible, because of the 
limited room on each slide. Keeping presentations short and precise also keeps a viewer's attention for 
longer and avoids those with cognitive disabilities from getting distracted. 
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ȰShouldȱ )ÔÅÍÓ 

(Modified from http://www.catea.gatech.edu/grade/guides/powerpointshould.php  - retrieved 11/10/2008) 

The "Should Items" can make access to online materials significantly easier.  

1. Consider hand-coding an accessible HTML version of the PowerPoint presentation. By integrating 
images from PowerPoint slides with the text of a presentation, instructors with some knowledge of web 
design can create an accessible HTML-based version of a PowerPoint presentation quickly and easily.  

2. Make text equivalents short and to the point. Avoid providing overly lengthy details about clip art or 
photographs unless necessary to explain the relevance of the image. Short and succinct text equivalents 
keeps a user who is using an accessibility device such as a screen-reader from getting bored or confused.  

3. Avoid using backgrounds that are overly busy or cluttered. Students with learning disabilities may be 
overly distracted by backgrounds - including those offered with popular PowerPoint templates - that are 
overly busy or complex. Another reason to avoid using complex or cluttered backgrounds is that if the 
presentation is converted into a webpage, it can significantly increase loading time for the presentations 
for those people who do not have a fast connection to the internet. 

4. Create documents that validate to published formal grammars. Avoid the use of slang or regional 
speech in the document. Such language makes reading the PowerPoint difficult for those whose first 
language is not the primary language of the document. It also makes understanding the document 
difficult for those with cognitive disabilities.  

5. Divide large blocks of information into more manageable groups where natural and appropriated. 
Slides in PowerPoint make separating sections of information very easy. Make sure sections of 
information that have clear difference in content are separated onto different slides. Even if there exists 
room on a slide to put more information, it is better to make a new slide to display information in a 
more organized and logical manner. 
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(Modified from http://www.catea.gatech.edu/grade/guides/excelmay.php  - retrieved 11/10/2008) 

The "May Items" can provide added functionality for people with disabilities.  

1. Create a custom template. PowerPoint allows users to save presentations as JPG image files, and uses a 
consistent naming convention to do so (Slide1.JPG, Slide2.JPG, etc.). This allows users to create an HTML 
template that can be used and reused with different presentations. An instructor using this template can 
create an accessible HTML presentation by cutting-and-pasting the text of the presentation into HTML 
tags. 

2. Choose the "View: Black and White" option to view presentation without color. PowerPoint allows 
users to choose a black-and-white view for presentations. Scroll through the presentation with the 
black-and-white feature turned on to check for readability. 

3. Print the document using black ink only. If your presentation is hard to read on a black-and-white 
printer, it may be hard to read for most users - as well as being hard to read for people with and without 
disabilities on many opaque projectors. (Using the black-and-white feature does not catch all possible 
contrast problems.) 

4. Provide alternate templates without backgrounds on request. Additionally, try having students with 
access to PowerPoint to use the black-and-white feature to view presentations.  

5. Consider removing custom animations. Animated slide transitions and animated text or images typically 
add little to a presentation and can be distracting for many users. Some custom animations may cause 
the screen to flicker, which may trigger seizures. 

6. Make sure acronyms and abbreviations are clearly expanded when they are first used. Expanding 
acronyms or abbreviations increases the usability of the document. It allows users to navigate more 
quickly through the PowerPoint presentation, and allows users to understand the document more fully 
than they could if the expansions did not exist.  

7. Identify the primary language of a document. Placing a disclaimer about the primary language at the 
beginning of the document allows viewers who use assistive technologies such as screen-readers or 
Braille machines to set their devices accordingly, so the language will be conveyed properly, and thus 
understood properly by the viewer. 

8. Place distinguishing information at the beginning of every slide that outlines the topic for that slide. 
Providing titles and headings at the beginning of every slide allows users to navigate through the 
PowerPoint presentation easily, and thus find what they are looking for more quickly 

9. Create a style of presentation that is consistent across pages. Making sure the same font is primarily 
used throughout the document and making sure the same background applies to all of the slides 
increases usability of the document in that it prevents the user from having to learn how to view every 
individual slide. It also prevents those with cognitive disabilities from being distracted by a different 
format for every slide. 


